Dell Drivers & Downloads

Intel Bluetooth Pairing Vulnerability Fixes Add-on for Wyse 5060 thin client, Latitude E7270 mobile thin client, Latitude 3460 mobile thin client, and Latitude 5280 mobile thin clients

Dell Home Intel Bluetooth Pairing Vulnerability Fixes Add-on for Wyse 5060 thin client, Latitude E7270 mobile thin client, Latitude 3460 mobile thin client, and Latitude 5280 mobile thin clients 1.0.0.8 ,1.0.0.8
Operating systems
Windows Embedded Standard 7 Windows 10, 64-bit
Description
Intel Bluetooth Pairing Vulnerability Fixes Add-on for Wyse 5060 thin client, Latitude E7270 mobile thin client, Latitude 3460 mobile thin client, and Latitude 5280 mobile thin clients
File Info
Filename: Intel_BT_Pairing.exe Importance: Urgent Version: 1.0.0.8 ,1.0.0.8 Last Updated: 01 Jan 2019
Download Actions